weblogic10.3.6也就是weblogic11g支持的JDK版本具体有哪些?

weblogic10.3.6也就是weblogic11g支持的JDK版本具体有哪些?

3回答

岳彩波岳彩波  产品经理 , 无
wangzijiagz_kevinwuwenpin等赞同了此回答
WebLogic 8 只支持 JDK 1.4, J2EE 1.3; WebLogic Server 9.0 / 9.1 / 9.2 / 10 支持 JDK 5.0, J2EE 1.4; WebLoigc Server 10gR3 / 11g 支持 JDK 6.0, Java EE 5.显示全部

WebLogic 8 只支持 JDK 1.4, J2EE 1.3;
WebLogic Server 9.0 / 9.1 / 9.2 / 10 支持 JDK 5.0, J2EE 1.4;
WebLoigc Server 10gR3 / 11g 支持 JDK 6.0, Java EE 5.

收起
 2017-09-28
浏览5442
wangzijiawangzijia  系统运维工程师 , 某家IT服务公司
mayaxingaixchina赞同了此回答
1、WebLoigc Server 10.3.6.0这个版本可以运行在JDK1.6以及JDK1.7的Java虚拟机上; 2、Java SE 7支持此版本的WebLogic Server增加了对Java SE 7的支持。有关详细信息,请参阅Oracle融合中间件11g第1版(11.1.1.x)认证矩阵:http://www.oracle.com/technetwork/middleware/downloa...显示全部

1、WebLoigc Server 10.3.6.0这个版本可以运行在JDK1.6以及JDK1.7的Java虚拟机上;

2、Java SE 7支持
此版本的WebLogic Server增加了对Java SE 7的支持。有关详细信息,请参阅Oracle融合中间件11g第1版(11.1.1.x)认证矩阵:
http://www.oracle.com/technetwork/middleware/downloads/fmw-11gr1certmatrix.xls

3、一般JDK使用大版本最新的小版本,避免运行时触发JDK的BUG,例如JDK1.6使用Java SE Development Kit 6u45、JDK1.7使用Java SE Development Kit 7u80

收起
 2017-09-30
浏览3274
fm928fm928  技术经理 , 北京东方龙马软件发展有限公司
aixchina赞同了此回答
对于11g,建议:hotspot jdk 1.6.0_11以上,建议使用24+jrocket 1.6.0u5+IBMjdk1.6.0 sr4+hpjdk6.0.02+显示全部

对于11g,建议:hotspot jdk 1.6.0_11以上,建议使用24+
jrocket 1.6.0u5+
IBMjdk1.6.0 sr4+
hpjdk6.0.02+

收起
 2017-09-28
浏览3393

提问者

ltwtzh系统运维工程师, ss

问题状态

  • 发布时间:2017-09-27
  • 关注会员:4 人
  • 问题浏览:5920
  • 最近回答:2017-09-30
  • 关于TWT  使用指南  社区专家合作  厂商入驻社区  企业招聘  投诉建议  版权与免责声明  联系我们
    © 2019  talkwithtrend — talk with trend,talk with technologist 京ICP备09031017号-30