硬件服务器还挑操作系统版本?

最近公司新购置了几台华为的2288h的服务器,利用centos镜像进行安装时,centos7.6还安装不上,进入install那个选项回车后就黑屏没反应了。换了几张盘都不行,最后用的centos7.3才安装上,centos7.0也可以。请问大家有没有遇到跟我一样的情况?

9回答

pysx0503pysx0503  系统工程师 , 第十区。散人
TWTNEWBIEEleven11馨凡舒等赞同了此回答
硬件服务器挑操作系统是常有的。有时候是因为系统里面无法识别硬件的RAID。有时候是因为兼容性的问题。总之硬件服务器直接安装操作系统现在已经变得越来越麻烦。这也是很多企业转向虚拟化和云的一个重要原因。...显示全部

硬件服务器挑操作系统是常有的。有时候是因为系统里面无法识别硬件的RAID。有时候是因为兼容性的问题。总之硬件服务器直接安装操作系统现在已经变得越来越麻烦。这也是很多企业转向虚拟化和云的一个重要原因。

收起
 2020-04-08
浏览3086
youki2008youki2008  系统架构师 , DDT
wfang_2020tuomi2013wangxq赞同了此回答
是有这种情况的,建议你在服务器品牌的官网上查一下或者打售后技术支持电话。我以前在HP DL580 G8上安装RHEL5.6时就按照不上,后边查官方文档发现只能按照RHEL5.9的版本。显示全部

是有这种情况的,建议你在服务器品牌的官网上查一下或者打售后技术支持电话。我以前在HP DL580 G8上安装RHEL5.6时就按照不上,后边查官方文档发现只能按照RHEL5.9的版本。

收起
 2020-04-22
浏览2820
jxnxsdengyujxnxsdengyu  系统工程师 , 江西农信
hhucwhydnyu2017qysong赞同了此回答
存在这样的情况,一般是硬件CPU对OS版本有兼容性要求。我们之前也遇到过。所以买之前,要看配的CPU型号,再查下兼容性列表。显示全部

存在这样的情况,一般是硬件CPU对OS版本有兼容性要求。我们之前也遇到过。所以买之前,要看配的CPU型号,再查下兼容性列表。

收起
 2020-04-15
浏览2841
zwz99999zwz99999  系统工程师 , dcits
z_zwz99999赞同了此回答
这个是当然了,主要是目前硬件更新比较快,相应的系统版本也要随硬件进行更新,以兼容更高的硬件!这个最好在系统安装之前看一下系统兼容性列表!显示全部

这个是当然了,主要是目前硬件更新比较快,相应的系统版本也要随硬件进行更新,以兼容更高的硬件!这个最好在系统安装之前看一下系统兼容性列表!

收起
 2020-04-16
浏览2891
匿名用户匿名用户
硬件服务器肯定挑系统,有一些硬件需要和某个版本兼容。安装前可以查看一下厂商发布的适配表或者咨询一下400确认。显示全部

硬件服务器肯定挑系统,有一些硬件需要和某个版本兼容。

安装前可以查看一下厂商发布的适配表或者咨询一下400确认。

收起
 2021-03-18
浏览1053
幸运考拉幸运考拉  系统运维工程师 , 奇瑞信息公司
绝大部分是硬件服务器挑操作系统原因差不多有以下几个1,阵列卡驱动2,pci设备驱动3,图形节点驱动4,安装引导问题显示全部

绝大部分是硬件服务器挑操作系统
原因差不多有以下几个
1,阵列卡驱动
2,pci设备驱动
3,图形节点驱动
4,安装引导问题

收起
 2020-11-09
浏览1154
chinesezzqiangchinesezzqiang  信息技术经理 , M
是的,会的,因为安装os的时候,硬件一定要能被识别,识别靠的是os内置的驱动。显示全部

是的,会的,因为安装os的时候,硬件一定要能被识别,识别靠的是os内置的驱动。

收起
 2020-05-07
浏览2604
lipeng9239lipeng9239  系统运维工程师 , 北京智控美信
去华为官网看手册去吧~~显示全部

去华为官网看手册去吧~~

收起
 2020-04-08
浏览2982
eximbankeximbank  系统架构师 , 某金融企业
华为官网有driver,更新driver就可以了显示全部

华为官网有driver,更新driver就可以了

收起
 2020-04-08
浏览2995

提问者

hufeng719
系统工程师某钢铁企业
擅长领域: 存储数据库服务器

处理器平台选型优先顺序调查

发表您的选型观点,参与即得50金币。

相关问题

相关资料

相关文章

问题状态

  • 发布时间:2020-04-08
  • 关注会员:10 人
  • 问题浏览:5451
  • 最近回答:2021-03-18