aix 7.1.4安装gcc, 总是提示缺少依赖库,请问这是什么原因导致的?

aix 7.1.4 安装gcc, 总是提示缺少依赖库,哪位大哥帮帮忙啊,不知道是GCC版本问题,还是缺少必要组件    libgcc-4.9.3-1.aix6.1.ppc.rpm    libstdc++-4.9.3-1.aix6.1.ppc.rpm    libstdc++-devel-4.9.3-1.aix6.1.ppc .rpm     gcc-4.9.3-1.aix6.1.ppc.rpm    g...显示全部

aix 7.1.4 安装gcc, 总是提示缺少依赖库,哪位大哥帮帮忙啊,不知道是GCC版本问题,还是缺少必要组件
    libgcc-4.9.3-1.aix6.1.ppc.rpm
    libstdc++-4.9.3-1.aix6.1.ppc.rpm
    libstdc++-devel-4.9.3-1.aix6.1.ppc .rpm 
    gcc-4.9.3-1.aix6.1.ppc.rpm
    gcc-c++-4.9.3-1.aix6.1.ppc.rpm
再安装gcc-4.9.3-1.aix6.1.ppc.rpm的时候 

rpm -ivh gcc-4.9.3-1.aix6.1.ppc.rpm 

error: failed dependencies:
        info is needed by gcc-4.9.3-1
        gcc-cpp = 4.9.3-1 is needed by gcc-4.9.3-1
        libiconv >= 1.14-3 is needed by gcc-4.9.3-1
        libiconv.a(libiconv.so.2) is needed by gcc-4.9.3-1
怎么解决啊

收起

查看其它 3 个回答a520520168的回答

a520520168a520520168  系统工程师 , 索菲亚
zhuhaiqiang郑远金挚爱咖啡等赞同了此回答

先解决依赖包的问题啊,或者一并安装试试

 2019-08-05
浏览459

回答者

a520520168系统工程师, 索菲亚

回答状态

  • 发布时间:2019-08-05
  • 关注会员:4 人
  • 回答浏览:459
  • 关于TWT  使用指南  社区专家合作  厂商入驻社区  企业招聘  投诉建议  版权与免责声明  联系我们
    © 2020  talkwithtrend — talk with trend,talk with technologist 京ICP备09031017号-30