操作系统net.framework无法升级到3.5.1?

问个比较肉鸡的操作系统问题,Windows server 2008 64位操作系统为什么net.framework无法升级到3.5.1,去微软官网也下载了这个包来安装,也自动更新了,但是net.framework一直显示版本为3.0。

1回答

zonglei001zonglei001  网络工程师 , 中国电信系统集成
hebingbingsxwxz78aixchina等赞同了此回答
先把原来的卸载,再安装3.5,然后再重启试试。 显示全部

先把原来的卸载,再安装3.5,然后再重启试试。

收起
 2018-04-13

提问者

黎前红系统工程师, HW

问题状态

  • 发布时间:2018-04-13
  • 关注会员:2 人
  • 问题浏览:188
  • 最近回答:2018-04-13
  • 关于TWT  使用指南  社区专家合作  厂商入驻社区  企业招聘  投诉建议  版权与免责声明  联系我们
    © 2018  talkwithtrend — talk with trend,talk with technologist 京ICP备09031017号-30